Overall Slow Response Times
Incident Report for Mavenlink
Resolved
app.mavenlink.com had an approx. 30m window of partial availability due to a miscalculation of system resources required to perform a backend maintenance operation. The source of the issue was identified 5 minutes into this window of time, but due to the criticality of the operation we decided to let the system continue in the degraded state to prevent any data integrity issues that might arise from canceling it.
Posted 2 months ago. Jun 07, 2017 - 10:03 PDT
Identified
We have identified the issue and are monitoring the situation.
Posted 2 months ago. Jun 07, 2017 - 09:32 PDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jun 07, 2017 - 09:20 PDT