Unscheduled Maintenance: Mavenlink Integrations Platform
Incident Report for Mavenlink
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 19, 2017 - 16:03 PDT
Monitoring
The Integrations Platform is back online and the system is processing events again. Customers may temporarily experience slow processing of events. We will continue to monitor the system closely until everything is back to normal.
Posted 3 months ago. Apr 19, 2017 - 11:13 PDT
Identified
The Mavenlink Integrations Platform will be unavailable for the next several hours for unscheduled maintenance. We apologize for any inconvenience.
Posted 3 months ago. Apr 19, 2017 - 09:33 PDT