Elevated Error Rates
Incident Report for Mavenlink
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 11, 2018 - 18:48 PST
Monitoring
Mavenlink experienced elevated error rates between 5:33pm PT and 5:38pm PT due to an unexpected system condition during routine maintenance. Our operations team has resolved the issue, and as of 5:38pm PT we are 100% online and available, and we will continue to monitor the situation.
Posted 4 months ago. Jan 11, 2018 - 17:50 PST