Partial Availability to main application
Incident Report for Mavenlink
Resolved
We have not received any further reports of problems, at this point in time all systems are operational.
Posted almost 2 years ago. Nov 19, 2015 - 12:45 PST
Monitoring
We have received confirmation from our primary data center networking team that there was a networking issue between ~9AM PST and ~10:30AM PST . We will continue to monitor the situation... At the moment the system is currently reporting healthy and we have not received any more reports of problems.
Posted almost 2 years ago. Nov 19, 2015 - 10:32 PST
Investigating
We are investigating a possible network issue between some data centers that may be resulting in partial availability to our application.
Posted almost 2 years ago. Nov 19, 2015 - 10:21 PST