Insights Connectivity
Incident Report for Mavenlink
Resolved
We've confirmed that data loads have successfully completed and clients should have up to date data within Insights. We apologize for the disruption this has caused and appreciate your patience.

This incident was caused due to an expired certificate on our B.I. partners end and was resolved when the aforementioned certificate was updated.
Posted Sep 30, 2021 - 16:06 PDT
Monitoring
We've confirmed that the fix has been implemented on our B.I. partner's end. We also confirmed that the errors within the application have been resolved.

Data loads will begin processing normally beginning at the start of this upcoming hour, 3 PM Pacific. Loaded data should be available before 4 PM Pacific.

We apologize for the disruptions that this downtime has caused, and thank you for your patience.
Posted Sep 30, 2021 - 14:52 PDT
Update
Our B.I. partner has let us know that their fix is currently being tested on their side. We will continue to provide updates as we receive them.

We would like amend our last statement that errors began occurring at 8 AM Pacific. The errors actually began at 7 AM Pacific.
Posted Sep 30, 2021 - 12:01 PDT
Update
Our B.I. partner is continuing working on a hot-fix for this issue, and we will continue to update as we have more information.

We began seeing these errors starting at 8 AM PST this morning.
Posted Sep 30, 2021 - 10:59 PDT
Update
Our B.I. partner is currently working on a hot-fix for this issue, and we will continue to update as we have more information.
Posted Sep 30, 2021 - 09:40 PDT
Update
We've identified the issue to be with our B.I. partner GoodData. They are working on a fix on their end, and we will keep you updated as they work to resolve it.

During this time, data loads to both Insights and Audit Logs will not process. However, Insights dashboards and Audit Logs can still be accessed by dismissing the error.
Posted Sep 30, 2021 - 09:03 PDT
Identified
The error that appears when loading an Insights dashboard is due to the "Last data load" timestamp loading. Dismissing the error will allow the page to load the dashboard as intended. We will continue to investigate the cause of the error, but Insights dashboards are accessible.
Posted Sep 30, 2021 - 08:27 PDT
Investigating
We are investigating an issue with loading Insights and connectivity issues with our B.I. partner GoodData. We apologize for any inconvenience this may cause as we work on this problem.
Posted Sep 30, 2021 - 08:19 PDT
This incident affected: Mavenlink Insights and Mavenlink Audit Logs.