Integrations Platform Temporarily Unable to Process Events
Incident Report for Mavenlink
Resolved
Everything is back to normal, and events are being processed without delays.
Posted about 2 months ago. Feb 28, 2017 - 16:03 PST
Monitoring
The Integrations Platform has resumed processing events. Unprocessed events that were created in Mavenlink or remote systems should be processed shortly. We will continue to monitor the systems until the issue with our provider is resolved.
Posted about 2 months ago. Feb 28, 2017 - 12:55 PST
Investigating
Due to an issue with our cloud provider, the Mavenlink Integrations Platform is unable to process new events. We are investigating the issue, and working with our provider to restore full service.

The Mavenlink Application (https://app.mavenlink.com) is unaffected by this issue.
Posted about 2 months ago. Feb 28, 2017 - 12:45 PST