Delay in Audit Log Data
Incident Report for Mavenlink
Resolved
The audit logs dataset is fully operational.
Posted 7 months ago. Mar 22, 2019 - 10:14 PDT
Monitoring
Our downstream provider is continuing to have issues. Audit logs will be back online this evening. The missing data from the partial outage will be fully restored tomorrow morning.
Posted 7 months ago. Mar 21, 2019 - 17:44 PDT
Identified
We are experiencing issues with our downstream provider. For this reason, incoming data for the 'audit logs' dataset is currently experiencing delays. We are expecting that dataset to be fully operational later this afternoon.
Posted 7 months ago. Mar 21, 2019 - 12:08 PDT
This incident affected: Mavenlink Insights.