Investigating Insights Data Loads
Incident Report for Mavenlink
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 16, 2019 - 09:16 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Apr 16, 2019 - 09:15 PDT
Investigating
Insights hourly data loads have been unsuccessful since 12am PT this morning for some clients. Our operations team is working to get data loads back online ASAP.
Posted about 1 month ago. Apr 16, 2019 - 08:22 PDT
This incident affected: Mavenlink Insights.