Delay Processing Events through M-Bridge Integrations
Incident Report for Kantata OX
Resolved
Events are processing normally through the M-Bridge Platform
Posted Jul 09, 2019 - 13:41 PDT
Identified
We've identified a long running process affecting event processing times on M-Bridge Integrations. We've scaled up and our monitoring the situation.
Posted Jul 09, 2019 - 10:10 PDT
This incident affected: Kantata OX M-Bridge.