Stale Insights Loads For Some Accounts
Incident Report for Mavenlink
Resolved
We've completed our infrastructure upgrade and are seeing normal load performance.
Posted 2 months ago. Mar 14, 2019 - 20:06 PDT
Monitoring
There has been a minor disruption due to a planned infrastructure upgrade and a small set of customers have not received their data loads since 6 PM PST. We are actively working to restore service and predict it will be fully restored by 9 PM PST.
Posted 2 months ago. Mar 14, 2019 - 18:54 PDT
This incident affected: Mavenlink Insights.