Delayed Insights Loads
Incident Report for Mavenlink
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 22, 2019 - 13:14 PDT
Investigating
We've identified an issue with Insights data loads. We are implementing a fix and working to get data loads on their normal hourly schedule.
Posted 6 months ago. Apr 22, 2019 - 12:18 PDT
This incident affected: Mavenlink Insights.