Slow Job Processing on the Integrations Platform
Incident Report for Mavenlink
Resolved
The incident has been resolved.
Posted 5 months ago. Dec 13, 2018 - 13:23 PST
Update
Jobs are now processing on the platform. We are continuing to monitor for further issues.
Posted 5 months ago. Dec 13, 2018 - 13:16 PST
Update
We are continuing to monitor the system recovery.
Posted 5 months ago. Dec 13, 2018 - 13:13 PST
Monitoring
We've turned on processing again and are monitoring as the system recovers.
Posted 5 months ago. Dec 13, 2018 - 12:56 PST
Update
We are continuing to work on a fix for this issue. No new jobs are currently processing on the platform.
Posted 5 months ago. Dec 13, 2018 - 12:48 PST
Identified
We are experiencing delays processing events through the platform. We have identified the issue and are working on a fix.
Posted 5 months ago. Dec 13, 2018 - 12:31 PST
This incident affected: Mavenlink M-Bridge.