Partial outage
Incident Report for Mavenlink
Resolved
Insights standard loads are fully operational. The issue has been resolved.
Posted 6 months ago. Apr 26, 2019 - 10:40 PDT
Update
Insights standard loads are fully operational. The issue has been resolved.
Posted 6 months ago. Apr 26, 2019 - 09:57 PDT
Investigating
We are experiencing degraded performance in the standard insights load process. A small percentage of our customers are not receiving their data on the regular interval.
Posted 6 months ago. Apr 26, 2019 - 07:05 PDT
This incident affected: Mavenlink Insights.