Degraded Search
Incident Report for Kantata OX
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 04:39 PDT
Update
We are continuing to work on a fix for this issue. Thank you for your patience.
Posted Jun 21, 2022 - 15:58 PDT
Update
We are continuing to work on a fix for this issue. Thank you for your patience.
Posted Jun 21, 2022 - 14:38 PDT
Update
We are continuing to work on a fix for this issue. Thank you for your patience.
Posted Jun 21, 2022 - 11:59 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 09:44 PDT
Investigating
We are experiencing delays with recently created and updated records being available for search. We are investigating the issue.
Posted Jun 21, 2022 - 09:07 PDT
This incident affected: Kantata OX Application and Kantata OX API.