MavenPage PS API Outage
Incident Report for Kantata OX
Resolved
The Production infrastructure issue impacting MavenPages and PS APIs has been successfully resolved. As a result, the base URLs for these resource types have changed. For more information, please click here.
Posted Dec 09, 2022 - 18:05 PST
Monitoring
The Production infrastructure issue impacting MavenPages and PS APIs has been successfully resolved. As a result, the base URLs for these resource types have changed. For more information, please click here.
Posted Dec 09, 2022 - 11:00 PST
Update
We've successfully migrated our affected MavenPage application to a new hosting service. We are updating existing custom links to point to the new service. Thank you for your patience.
Posted Dec 08, 2022 - 13:50 PST
Update
One of the sites used to host our MavenPage service is no longer operational. The team is actively working on moving to a new hosting service while finding the quickest path to a resolution.

This will impact the following:
- Any MavenPages with the URL formsmavenlinkcom.apphb.com
- Any MLPSAPI with the URL mlpsapi.apphb.com

Users attempting to access affected MavenPages will not be able to access them. Automated processes or MavenPages attempting to access affected MLPSAPIs will receive an error and will not be able to complete processing.

There will be NO data loss for clients within Kantata as the affected systems do not store data.
Posted Dec 08, 2022 - 10:49 PST
Identified
We've identified the cause of this issue and are working on migrating our hosting service to a new provider. Thank you for your patience.
Posted Dec 08, 2022 - 08:38 PST
Investigating
One of the hosting sites used to host our MavenPage service is no longer operational. The team is working on moving to a new hosting service while finding the quickest path to a resolution.

This will impact the following:
- Any forms with the URL formsmavenlinkcom.apphb.com
- MLPSAPI (mlpsapi.apphb.com)

There is no data loss for our clients.
Posted Dec 08, 2022 - 08:11 PST
This incident affected: Mavenpage.