Integrations Platform Temporarily Unavailable
Incident Report for Mavenlink
Resolved
This issue has been resolved, and internet DNS traffic has returned to normal.
Posted about 1 year ago. Oct 21, 2016 - 17:27 PDT
Monitoring
We have bypassed the affected DNS infrastructure, and services are back online. We will continue to monitor the situation until the broader DNS outage has been resolved.

For more information, see: https://techcrunch.com/2016/10/21/many-sites-including-twitter-and-spotify-suffering-outage/
Posted about 1 year ago. Oct 21, 2016 - 10:10 PDT
Investigating
Mavenlink Integrations Platform is currently unavailable due to the DNS outage affecting prominent sites. Core services are unaffected.

We are investigating the issue, please stay tuned.
Posted about 1 year ago. Oct 21, 2016 - 09:41 PDT