Mavenlink 500 Status Errors
Incident Report for Kantata OX
Resolved
The issue has been resolved. We are sorry for the disruption this issue caused.
Posted Jan 14, 2022 - 14:18 PST
Monitoring
A fix has been deployed and we are monitoring the application.
Posted Jan 14, 2022 - 14:12 PST
Identified
We have identified the issue and are working on a fix for the 500 errors.
Posted Jan 14, 2022 - 13:55 PST
Investigating
We are currently investigating an issue where some requests are returning errors.
Posted Jan 14, 2022 - 13:32 PST
This incident affected: Kantata OX Application.