2021-09-27 Resque mailer queue backup
Incident Report for Kantata OX
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 12:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2021 - 11:59 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2021 - 11:41 PDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2021 - 11:41 PDT
Update
We are continuing to investigate the issue: The queue is really high; So far, no jobs are being dropped; And the queue length is trending downwards.
Posted Sep 27, 2021 - 11:09 PDT
Investigating
We are currently investigating this issue.
Posted Sep 27, 2021 - 11:07 PDT
This incident affected: Kantata OX Email Delivery.