Audit Logs Processing Delays
Incident Report for Kantata OX
Resolved
Accounts should now be receiving audit log updates normally.
Posted May 19, 2020 - 15:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2020 - 14:55 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2020 - 14:29 PDT
Investigating
We are currently investigating an issue with processing delays for audit logs. Regular hourly Insights data loads are NOT affected and are working normally.
Posted May 19, 2020 - 12:25 PDT
This incident affected: Kantata OX Audit Logs.