Delayed Insights Loads
Incident Report for Mavenlink
Resolved
The issue is fully resolved. Your Last Data Load date/time is now accurate.
Posted 8 months ago. Feb 28, 2019 - 15:16 PST
Update
We’ve resolved the issue with Insights data loads and the 11am load was successful for all accounts. Your Last Data Load date/time is not accurate. We are working to fix this time stamping but data loads are back to their normal hourly schedule.
Posted 8 months ago. Feb 28, 2019 - 12:26 PST
Identified
We've identified an issue with Insights data loads. We are implementing a fix and working to get data loads on their normal hourly schedule.
Posted 8 months ago. Feb 28, 2019 - 09:16 PST
This incident affected: Mavenlink Insights.