Delayed Insights Loads
Incident Report for Kantata OX
Resolved
We have resolved the connection issues with our BI partner and all accounts are receiving Insights data refreshes at their regular cadence. We apologize for any inconvenience this may have caused.
Posted Nov 16, 2021 - 09:53 PST
Monitoring
Data is successfully being uploaded to our BI partner's platform for all accounts. We will be monitoring the upload process to ensure this continues.
Posted Nov 16, 2021 - 08:23 PST
Update
We are investigating a connection issue with our BI partner's platform that is affecting all clients receiving timely Insights data refreshes since around 12 AM Pacific Time. No data is lost it is just unable to be pushed to our BI platform at this time. We apologize for any inconvenience as we continue to investigate this issue.
Posted Nov 16, 2021 - 07:35 PST
Investigating
We are investigating an issue with delayed Insights data loads. We are looking into which accounts have been affected. We will provide more information as we have it.
Posted Nov 16, 2021 - 07:05 PST
This incident affected: Kantata OX Insights and Kantata OX Audit Logs.