Mavenlink Outage
Incident Report for Kantata OX
Resolved
We have identified the issue. The incident was caused by unusually high database loads caused by a confluence of business intelligence integrations. We have implemented a fix and the incident has been resolved. We apologize for the interruptions this caused.
Posted Dec 06, 2021 - 11:10 PST
Monitoring
We have confirmed the application and insights data loads are back to normal. We are still monitoring the Mavenlink application and insights data loads.
Posted Dec 06, 2021 - 09:20 PST
Update
We have confirmed the application is back to normal but some insights data loads may be delayed.
Posted Dec 06, 2021 - 09:11 PST
Investigating
Between 8:00 am and 8:03 am PT, the Mavenlink application experienced an outage. We have confirmed the application is back to normal but the outage caused insights data loads to be delayed for some accounts. We are currently monitoring and investigating the issue. We apologize for the interruptions this caused.
Posted Dec 06, 2021 - 09:08 PST
This incident affected: Kantata OX Application, Kantata OX Insights, Kantata OX Audit Logs, Kantata OX API, and Kantata OX Mobile application.