Delays in outbound email delivery
Incident Report for Mavenlink
Resolved
At this point in time all systems are operating normally.
Posted 12 months ago. Sep 26, 2016 - 09:43 PDT
Monitoring
We are now successfully delivering email at this point, some notifications may be further delayed as the system works through the failure retry queue.
Posted 12 months ago. Sep 26, 2016 - 07:13 PDT
Identified
At the moment, the problem is centered around failures negotiating a valid SSL connection with our primary outbound email delivery system partner. We will continue investigating, and working through our fail over procedure to our secondary provider.
Posted 12 months ago. Sep 26, 2016 - 06:50 PDT
Update
We are investigating an issue sending outbound email notifications.
Posted 12 months ago. Sep 26, 2016 - 06:39 PDT
Investigating
We are currently investigating this issue.
Posted 12 months ago. Sep 26, 2016 - 06:38 PDT