Partial Outage
Incident Report for Mavenlink
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 01, 2019 - 11:22 PDT
Monitoring
The issue causing the outage has been resolved. We are monitoring the situation. Look for your data to be up to date within the hour.
Posted 3 months ago. Aug 01, 2019 - 09:51 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Aug 01, 2019 - 09:49 PDT
Investigating
We are currently investigating the issue.
Posted 3 months ago. Aug 01, 2019 - 09:15 PDT
This incident affected: Mavenlink Insights.