Slow Event Processing on the Integrations Platform
Incident Report for Mavenlink
Resolved
This incident has been resolved.
Posted 6 days ago. Jan 10, 2019 - 13:12 PST
Monitoring
A fix has been implemented and we have resumed scheduling new events on the platform. We will continue to monitor.
Posted 6 days ago. Jan 10, 2019 - 12:44 PST
Identified
We are experiencing delays processing events through the platform. We have identified the issue and are working on a fix. We have temporarily disabled the scheduling of new events while we work on the issue.
Posted 6 days ago. Jan 10, 2019 - 12:31 PST
This incident affected: Mavenlink M-Bridge.