Delayed emails
Incident Report for Kantata OX
Resolved
All outstanding emails have been processed, and delivery times are back to normal.
Posted Jan 11, 2022 - 12:13 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2022 - 11:37 PST
Identified
We have identified the issue and are implementing a fix to speed up email delivery. We are continuing to monitor the issue.
Posted Jan 11, 2022 - 11:04 PST
Investigating
We are experiencing higher than normal traffic. This is causing some emails to be delayed. We are investigating the issue.
Posted Jan 11, 2022 - 10:42 PST
This incident affected: Kantata OX Email Delivery.