Mavenlink Insights Data Loads Offline
Incident Report for Mavenlink
Resolved
The issues with data loading have been resolved as of 4pm PT today.
Posted 11 months ago. Nov 27, 2018 - 16:25 PST
Update
We are continuing to investigate the issue. Some customers may have received updated data at the 11am PT hour.
Posted 11 months ago. Nov 27, 2018 - 12:21 PST
Investigating
Insights hourly loads have been unsuccessful since 9am PT this morning. Our operations team is working to get data loads back online ASAP.
Posted 11 months ago. Nov 27, 2018 - 10:35 PST
This incident affected: Mavenlink Insights.