Insights Temporarily Unavailable
Incident Report for Mavenlink
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 21, 2016 - 09:44 PDT
Update
Posted 12 months ago. Oct 21, 2016 - 09:35 PDT
Monitoring
Insights was unavailable for a period of time this morning due to a DNS outage affecting prominent sites. Core Mavenlink services were unaffected.

We have re-routed DNS traffic to bring Insights back online, and will continue to monitor the situation.
Posted 12 months ago. Oct 21, 2016 - 09:34 PDT