Slow response times
Incident Report for Mavenlink
Resolved
This incident has been resolved.
Posted about 1 year ago. May 17, 2016 - 17:25 PDT
Monitoring
Our search system has been restored, thank you for your patience. Search results for recent activity may be inconsistent for the next few hours. We will continue to monitor the situation until search results are fully restored.
Posted about 1 year ago. May 17, 2016 - 14:22 PDT
Identified
We have identified an issue with our search system. We have taken search offline in order to restore application performance, and are currently working to restore search.
Posted about 1 year ago. May 17, 2016 - 14:15 PDT
Investigating
We are investigating degraded application performance that began at 1:30pm PT
Posted about 1 year ago. May 17, 2016 - 14:03 PDT