Elevated Error Rates
Incident Report for Kantata OX
Resolved
We are no longer observing elevated error rates, and application performance is back to normal.
Posted Oct 08, 2021 - 14:09 PDT
Monitoring
We have identified an application server that was causing elevated error rates. This server has been removed from service and and we are monitoring error rates throughout the application.
Posted Oct 08, 2021 - 13:02 PDT
Investigating
We are currently investigating an issue with elevated error rates in the application.
Posted Oct 08, 2021 - 12:43 PDT
This incident affected: Kantata OX Application and Kantata OX API.