Tempo time not syncing from Jira to Mavenlink
Incident Report for Mavenlink
Resolved
We have updated the Jira integration to handle the breaking changes Tempo made to their API. Any time entries created during the outage were not synced to Mavenlink. We will be working to sync this time to Mavenlink.

Update 4/2/19 (9pm PST): All time entries created during the outage have been picked up for processing.
Posted 7 months ago. Apr 02, 2019 - 16:08 PDT
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Apr 02, 2019 - 15:38 PDT
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Apr 02, 2019 - 12:27 PDT
Identified
Tempo has made a change to their API and our integration does not work with this change. Your time will not sync while we work to address this breaking change Tempo made.
Posted 7 months ago. Apr 02, 2019 - 12:27 PDT
This incident affected: Mavenlink M-Bridge.