Delayed Insights Loads

Incident Report for Kantata OX

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 02:58 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2025 - 02:34 PST

Update

We have discovered the issue and have implemented a fix. Insights data loads have begun processing as normal.

We apologize for the disruption that this delay has caused.
Posted Feb 06, 2025 - 02:33 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 06, 2025 - 01:35 PST

Investigating

We are investigating an issue with standard Insights data loads. Some accounts are either not receiving their data or receiving it on a delayed schedule.

To learn how to view the status of your uploads, please see our Insights Overview Knowledge Base article.
Posted Feb 06, 2025 - 01:10 PST
This incident affected: Kantata OX Insights.