Performance degradation
Incident Report for Kantata OX
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 16:55 PDT
Update
A workaround has been implemented to mitigate the reliance on the external service. We are monitoring the results.
Posted Sep 02, 2021 - 11:39 PDT
Update
The underlying cause is an external service's degraded response time that we are closely monitoring. No Google calendar events are expected to propagate until the service is operating normally.
Posted Sep 01, 2021 - 13:50 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2021 - 09:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2021 - 09:11 PDT
Investigating
Performance may be degraded across the application. We are actively investigating.
Posted Sep 01, 2021 - 08:39 PDT
This incident affected: Kantata OX Application and Kantata OX API.