Elevated Errors Using Resource Shaping Tool
Incident Report for Kantata OX
Resolved
We've confirmed that the errors are now resolved, and the Resource Shaping tool is working as expected.
Posted Nov 17, 2020 - 13:21 PST
Monitoring
We've implemented a fix and are monitoring the system to confirm the elevated errors have been resolved.
Posted Nov 17, 2020 - 09:58 PST
Update
We are continuing to work on a fix.
Posted Nov 16, 2020 - 17:22 PST
Identified
We've identified an issue causing "End date can't be blank" errors while using the Resource Shaping tool. We're are actively working on a fix. We appreciate your patience as we work to resolve this.
Posted Nov 16, 2020 - 13:40 PST
This incident affected: Kantata OX Application.