Delayed Insights Loads

Incident Report for Kantata OX

Resolved

This incident has been resolved.
Posted Sep 29, 2025 - 16:02 PDT

Monitoring

The issue has been identified. Users can expect their Insights data loads to be refreshed within the next 20-30 minutes.
Posted Sep 29, 2025 - 15:52 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 29, 2025 - 15:51 PDT

Investigating

We are investigating an issue with delayed Insights data loads. All accounts appear to be affected at this time. We will provide more information as we have it.
Posted Sep 29, 2025 - 15:45 PDT
This incident affected: Kantata OX Insights.