Performance degradation
Incident Report for Kantata OX
Resolved
This incident has been resolved.
Posted May 11, 2022 - 08:05 PDT
Monitoring
Our 3rd party vendor is reporting all systems are operational. We will continue monitoring the incident until we feel confident it's resolved.
Posted May 11, 2022 - 07:52 PDT
Identified
We've identified an issue with a 3rd party vendor. They are aware of the incident, have implemented a fix, and are monitoring their system.
Posted May 11, 2022 - 07:47 PDT
Investigating
Performance may be degraded across the application. We are actively investigating.
Posted May 11, 2022 - 07:27 PDT
This incident affected: Kantata OX Application and Kantata OX API.