Warning Message When Logging In to Mavenlink
Incident Report for Kantata OX
Resolved
Users should be able to log in to Mavenlink normally at this time.
Posted May 20, 2020 - 19:30 PDT
Monitoring
Google's SafeBrowsing team has informed us that we have been removed from the SafeSearch blacklist. We are working with them to gather more information and get a root cause analysis. At this time, we have no reason to believe anything was compromised on the Mavenlink application.
Posted May 20, 2020 - 19:03 PDT
Identified
The Mavenlink application has been incorrectly flagged on Google SafeSearch. We are in communication with Google to resolve the issue.
Posted May 20, 2020 - 18:56 PDT
Update
We are continuing to investigate the issue.
Posted May 20, 2020 - 17:23 PDT
Investigating
We are currently investigating a warning message when attempting to log in to the Mavenlink application.
Posted May 20, 2020 - 16:20 PDT
This incident affected: Kantata OX Application and Kantata OX Website.