Delayed Insights Data Loads
Incident Report for Kantata OX
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 11:49 PST
Monitoring
A fix has been implemented and released. All accounts are now receiving Insights data loads at their regular cadence and should see refreshed data in their Insights dashboards. We apologize for any inconvenience this may have caused. We will continue to monitor to ensure data loads continue to succeed.
Posted Jan 13, 2022 - 10:24 PST
Identified
The issue has been identified and we are implementing a fix to improve the latency with our BI partner's platform. Some data loads may continue to be delayed as we implement and monitor the fix.
Posted Jan 13, 2022 - 08:58 PST
Investigating
We are investigating latency issues with our BI partner resulting in some accounts either not receiving their data or receiving it on a delayed schedule. We apologize for any issues this may be causing. We are working to resolve the latency issues and restore Insights data loads back to their regular cadence.
Posted Jan 13, 2022 - 08:23 PST
This incident affected: Kantata OX Insights.