Kantata OX Database Maintenance

Scheduled for Dec 6, 10:00 - 14:00 PST

Update

The primary database for Kantata OX will undergo maintenance on Saturday, December 6 from 10 AM to 2PM Pacific Time. The application and API will be unavailable during the maintenance window, and you may be required to restart integrations after the maintenance window is complete.
Posted Nov 26, 2025 - 10:53 PST

Scheduled

We will be undergoing scheduled maintenance during this time.
Posted Nov 25, 2025 - 15:52 PST
This scheduled maintenance affects: Kantata OX Application, Kantata OX Insights, Kantata OX M-Bridge, Kantata OX Audit Logs, Kantata OX API, Kantata OX Email Delivery, Kantata OX Mobile application, Kantata OX Subscribed Events API, Smart Upload Manager, Kantata Connect, and Kantata Pulse.