Increased application load times and 504 Timeout errors
Incident Report for Kantata OX
Resolved
An issue with an external service has been identified and addressed. Thank you for your patience with this brief interruption of service
Posted May 12, 2022 - 11:38 PDT
Update
The Mavenlink Application has returned to normal health, however we are continuing to investigate this brief performance issue.
Posted May 12, 2022 - 11:03 PDT
Investigating
We are currently investigation reports of 504 and timeout errors in the Mavenlink application. If these are encountered, refreshing the page may be a temporary work around. We apologize for any inconvenience encountered.
Posted May 12, 2022 - 10:45 PDT
This incident affected: Kantata OX Application and Kantata OX API.