Issues accessing Project and Task List pages
Incident Report for Mavenlink
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 23, 2018 - 16:37 PST
Monitoring
We have restored custom view configurations for the Project and Task List pages. We will continue to monitor the systems, and at this point the Project and Task List pages have been restored to 100% functionality.
Posted 4 months ago. Feb 23, 2018 - 14:48 PST
Update
We've deployed a fix for the underlying issue causing problems with the Global Task Tracker and Project List. Users are now able to access both pages. Custom view configurations on these two pages remain unavailable; we will be restoring these custom view configurations within the next 1-2 hours.
Posted 4 months ago. Feb 23, 2018 - 09:41 PST
Identified
We are experiencing an issue preventing a small percentage of our users from accessing project and task list pages successfully. We have identified the root cause of the issue and are deploying a fix now.
Posted 4 months ago. Feb 23, 2018 - 09:27 PST