Slow Event Processing on the Integrations Platform
Incident Report for Mavenlink
Resolved
This incident has been resolved.
Posted 5 days ago. Jan 11, 2019 - 16:17 PST
Monitoring
A fix has been implemented and we have resumed scheduling new events on the platform. We will continue to monitor.
Posted 5 days ago. Jan 11, 2019 - 16:05 PST
Identified
We are experiencing delays processing events through the platform. We have identified the issue and are working on a fix. We have temporarily disabled the scheduling of new events while we work on the issue.
Posted 5 days ago. Jan 11, 2019 - 15:27 PST
This incident affected: Mavenlink M-Bridge.