Increased Error Rates Connecting to Kantata OX
Incident Report for Kantata OX
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 11:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2024 - 11:06 PDT
Update
We are continuing to work on a fix for this issue. Thank you for your patience.
Posted Oct 15, 2024 - 11:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2024 - 10:38 PDT
Investigating
We are currently investigating elevated errors rates attempting to access Kantata OX.
Posted Oct 15, 2024 - 10:23 PDT
This incident affected: Kantata OX Application.