Decreased Performance
Incident Report for Kantata OX
Resolved
We've confirmed that performance has returned to normal. We apologize for the disruption this caused.
Posted May 28, 2021 - 09:51 PDT
Monitoring
Performance has returned to normal, and we are continuing to monitor the application. We will provide updates as we have them.
Posted May 28, 2021 - 09:05 PDT
Update
We are continuing to investigate the cause of the degraded performance. We'll provide an update in 20 minutes.
Posted May 28, 2021 - 08:54 PDT
Update
We are continuing to investigate the cause of the degraded performance. We'll provide an update in 20 minutes.
Posted May 28, 2021 - 08:35 PDT
Investigating
We're currently investigating decreased performance within the Mavenlink application. We'll provide another update in 20 minutes.
Posted May 28, 2021 - 08:14 PDT
This incident affected: Kantata OX Application, Kantata OX Website, Kantata OX M-Bridge, and Kantata OX API.