M-Bridge Inaccessible
Incident Report for Kantata OX
Resolved
Google Cloud Platform appears to be completely recovered. We will continue to keep an eye on it throughout the day.
Posted Nov 16, 2021 - 10:12 PST
Monitoring
The web interface is accessible again and all behavior should be functional. We are continuing to monitor closely.
Posted Nov 16, 2021 - 10:10 PST
Identified
The Google Cloud Platform is having issues affecting many applications across many businesses causing widespread outages. The outage is affecting ability to access the Integrations website, but integrations are continuing to process as normal in the background.
Posted Nov 16, 2021 - 10:08 PST
Investigating
We are currently investigating an issue where M-Bridge is completely inaccessible.
Posted Nov 16, 2021 - 10:02 PST
This incident affected: Kantata OX M-Bridge.