Scenario Processing Disabled
Incident Report for Kantata OX
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 15:21 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 07, 2020 - 15:21 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2020 - 14:19 PDT
This incident affected: Kantata OX M-Bridge.