Previews of new PDF and other file types are unavailable
Incident Report for Mavenlink
Resolved
This incident has been resolved.
Posted over 1 year ago. Dec 03, 2015 - 19:48 PST
Investigating
Starting at approximately 3PM PST online previews of new documents (e.g. uploaded PDF files) have been un-available. We are currently investigating the issue.
Posted over 1 year ago. Dec 03, 2015 - 16:47 PST