Degraded Search Capabilities
Incident Report for Kantata OX
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 15:01 PST
Identified
We've identified that our previous fix did not fully resolve the issues with our search functionality. We are currently working toward another fix and appreciate your patience as we work to fully resolve this.
Posted Nov 13, 2020 - 15:52 PST
Update
We are continuing to monitor the system.
Posted Oct 22, 2020 - 17:12 PDT
Update
We are continuing to monitor the system.
Posted Oct 22, 2020 - 08:39 PDT
Monitoring
We've implemented a fix and are monitoring the results. No data has been lost, but some items may not immediately appear in searches, such as projects or posts. Our system is in the process of getting results up-to-date.
Posted Oct 21, 2020 - 16:00 PDT
Identified
We've identified the issue and are currently working towards a resolution.
Posted Oct 21, 2020 - 13:05 PDT
Update
We're continuing to investigate the issue.
Posted Oct 21, 2020 - 10:26 PDT
Investigating
We've identified an issue with our search functionality that is resulting in search not returning recently created/updated items or fails to search at all. We're currently investigating the root cause and will update as we learn more.
Posted Oct 21, 2020 - 08:25 PDT
This incident affected: Kantata OX Application and Kantata OX API.