Delayed Insights Loads
Incident Report for Kantata OX
Resolved
All accounts are receiving insights data refreshes at their regular cadence.
Posted Jun 09, 2021 - 09:49 PDT
Monitoring
All accounts are receiving insights data refreshes at their regular cadence. We will continue to monitor to ensure the stability continues.
Posted Jun 02, 2021 - 17:14 PDT
Update
Most accounts' data refreshes are occurring on the normal hourly cadence. Those accounts impacted are still receiving refreshes, though may have an hour delayed and occasionally missed. No accounts are experiencing delays in data refreshes longer than 2 hours. Please refer to the "Last Data Load" timestamp to see the last successful hour for your data load. For example if it says "June 1, 2021 at 11:00 AM" that means that between the hours of 11AM and 12PM there was a successful load.
Posted Jun 01, 2021 - 11:51 PDT
Update
Most accounts' data refreshes are occurring on the normal hourly cadence. Those accounts impacted are still receiving refreshes, though may have an hour delayed and occasionally missed. No accounts are experiencing delays in data refreshes longer than 2-3 hours. Please refer to the "Last Data Load" timestamp to see the last successful hour for your data load. For example if it says "May 27, 2021 at 11:00 AM" that means that between the hours of 11AM and 12PM there was a successful load.
Posted May 28, 2021 - 12:06 PDT
Update
Most accounts' data refreshes are occurring on the normal hourly cadence. Those accounts impacted are still receiving refreshes, though may have an hour delayed and occasionally missed. No accounts are experiencing delays in data refreshes longer than 2-3 hours. Please refer to the "Last Data Load" timestamp to see the last successful hour for your data load. For example if it says "May 27, 2021 at 11:00 AM" that means that between the hours of 11AM and 12PM there was a successful load.
Posted May 28, 2021 - 07:59 PDT
Update
Most accounts' data refreshes are occurring on the normal hourly cadence. Those accounts impacted are still receiving refreshes, though may have an hour delayed and occasionally missed. No accounts are experiencing delays in data refreshes longer than 2-3 hours. Please refer to the "Last Data Load" timestamp to see the last successful hour for your data load. For example if it says "May 27, 2021 at 11:00 AM" that means that between the hours of 11AM and 12PM there was a successful load.
Posted May 27, 2021 - 17:34 PDT
Update
Most accounts' data refreshes are occurring on the normal hourly cadence. Those accounts impacted are still receiving refreshes, though may have an hour delayed and occasionally missed. No accounts are experiencing delays in data refreshes longer than 2-3 hours. Please refer to the "Last Data Load" timestamp to see the last successful hour for your data load. For example if it says "May 27, 2021 at 11:00 AM" that means that between the hours of 11AM and 12PM there was a successful load. We will update in another hour.
Posted May 27, 2021 - 16:05 PDT
Update
Most accounts' data refreshes are occurring on the normal hourly cadence. Those accounts impacted are still receiving refreshes, though may have an hour delayed and occasionally missed. No accounts are experiencing delays in data refreshes longer than 2-3 hours. Please refer to the "Last Data Load" timestamp to see the last successful hour for your data load. For example if it says "May 27, 2021 at 11:00 AM" that means that between the hours of 11AM and 12PM there was a successful load.
Posted May 27, 2021 - 14:29 PDT
Update
Most accounts' data refreshes are occurring on the normal hourly cadence. Those accounts impacted are still receiving refreshes, though may have an hour delayed and occasionally missed. No accounts are experiencing delays in data refreshes longer than 2-3 hours. Please refer to the "Last Data Load" timestamp to see the last successful hour for your data load. For example if it says "May 27, 2021 at 11:00 AM" that means that between the hours of 11AM and 12PM there was a successful load.
Posted May 27, 2021 - 13:08 PDT
Update
We are continuing to investigate the issue.
Posted May 27, 2021 - 12:11 PDT
Investigating
We are continuing to investigate the issue.
Posted May 27, 2021 - 08:26 PDT
Update
The previously implemented fix is not performing as expected; some accounts continue to experience delays in data refreshes. We are continuing our investigation and will post updates as they become available.
Posted May 26, 2021 - 17:05 PDT
Monitoring
We have identified the issue and implemented a fix. Insights data loads are no longer delayed, but we will continue to monitor and update as needed.
Posted May 26, 2021 - 15:06 PDT
Update
We are continuing to investigate the issue.
Posted May 26, 2021 - 13:29 PDT
Update
We are continuing to investigate this issue.
Posted May 26, 2021 - 13:27 PDT
Investigating
We are investigating an issue with standard Insights data loads. Some accounts are receiving data refreshes on a delayed schedule.
Posted May 26, 2021 - 09:39 PDT
This incident affected: Kantata OX Insights.