Degraded Project and Participant Creation Performance
Incident Report for Kantata OX
Resolved
The incident is now resolved and performance is now back to normal levels.
Posted Sep 09, 2020 - 19:29 PDT
Monitoring
We've implemented a fix for the performance issue of adding members to projects and are continuing to monitor performance.
Posted Sep 09, 2020 - 19:12 PDT
Update
A fix for project creation has been implemented, and we are monitoring performance. We are now investigating the performance issue of adding members to projects.
Posted Sep 09, 2020 - 17:19 PDT
Investigating
We've detected an issue affecting performance when creating new projects or adding members to projects. We've identified the cause and are working on the solution. We'll update you once it's fixed.
Posted Sep 09, 2020 - 14:37 PDT
This incident affected: Kantata OX Application and Kantata OX API.